Yes, you have to update your Apple devices again, because spyware is bad

 

Apple on Thursday released urgent security updates for iPhones, iPads, Macs, Apple Watch, and Safari users to patch against three vulnerabilities that Apple says are being actively exploited. The three vulnerabilities include a flaw in WebKit, the browser engine that powers Safari; a certificate validation bug that can allow a malicious app to run on […]

Source: ​Read More 

Leave a Comment

Generated by Feedzy